Skip to main content
No exploitation reportedAwaiting NVD analysis

CVE-2025-71457

vtenext 25.02 before 25.02.1 Unverified Password Change via hub/rpwd.php

No exploitation reported by the sources we read.

  • Published2026-11-04
  • WeaknessCWE-620

Am I affected?

With a domain, we read the version its public headers and pages expose. A distribution build can carry the fix under an older number.

Description

vtenext 25.02 before 25.02.1 contains an authentication bypass vulnerability that allows unauthenticated attackers to change any account password via hub/rpwd.php without token verification. Attackers knowing a valid user_name can send action=change_password to RecoverPwd::displayChangePwd() and log in as administrators lacking two-factor authentication.

Timeline

dates in UTC
  1. 2026-11-0420:36CVE publishedCNA

Versions per branch

Products declared by the CNA

As VulnCheck, the CNA that assigned this CVE, declared them in the CVE record; versions as written. NVD lists no product for this CVE yet: this is the only product data so far.

  • vtenextother versions: not affected
    Affected
    • ≥ 25.02, < 25.02.1fixed in 25.02.1custom

Source: the CNA record (CVE Program), © The MITRE Corporation,CVE Terms of UseCVE recordupdated 2026-11-04

Neither OSV.dev nor the vendor advisories we read list affected versions for CVE-2025-71457 yet.

Full record on NVD

Fix

No fix published by the sources we read yet. NVD record

Detection

Nuclei template
none so far
ProjectDiscovery
Exploit-DB
no entry
Exploit-DB
Metasploit modules
none listed
Metasploit Framework

Sources

  • CNACVSS 4.09.32026-11-04
  • CNACVSS 3.19.82026-11-04
  • NVDCVSS 3.19.8read 2026-11-04
  • CNAweakness (CWE)CWE-6202026-11-04
  • NVDweakness (CWE)CWE-620read 2026-11-04

Technical details

CVSS v3 Vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CVSS 4.0 vector
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
Published
2026-11-04
Last Modified
2026-11-04
NVD status
Received

Frequently asked questions

What is CVE-2025-71457?

vtenext 25.02 before 25.02.1 contains an authentication bypass vulnerability that allows unauthenticated attackers to change any account password via hub/rpwd.php without token verification. Attackers knowing a valid user_name can send action=change_password to RecoverPwd::displayChangePwd() and log in as administrators lacking two-factor authentication.

Is CVE-2025-71457 actively exploited?

Active exploitation of CVE-2025-71457 has not been confirmed.

What is the CVSS score for CVE-2025-71457?

CVE-2025-71457 has a CVSS v3 base score of 9.8 (CRITICAL severity), with vector string CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H.

Hear about the next vulnerability in your software

Surveillance reads the versions in your stack — a domain, a lockfile or a list — checks each CVE against the ranges its sources publish, and alerts you when one you run is exploited or enters CISA KEV. A version it cannot read stays « version not verified ».

No credit card required · No monthly cap on website lookups · 250 API requests/month

Sources for this record