Skip to main content
Exploitation reportedNot in CISA KEV yetFix available

CVE-2023-32243

Exploitation reported by one source. First attested on 2023-05-17 by GCVE · kevintel.

  • Published2023-05-12
  • Fixed in5.7.1
  • WeaknessCWE-287

Am I affected?

With a domain, we read the version its public headers and pages expose. A distribution build can carry the fix under an older number.

Description

Improper Authentication vulnerability in WPDeveloper Essential Addons for Elementor allows Privilege Escalation. This issue affects Essential Addons for Elementor: from 5.4.0 through 5.7.1.

Timeline

dates in UTC
  1. 2023-05-1208:15CVE publishedNVD
  2. 2023-05-1709:33Listed as exploited by GCVEGCVE
  3. 2023-05-1709:33Exploitation first reportedGCVE

Observed activity

isMalicious corpus · updated 2026-11-03 21:37 UTC
Indicators tagged with this CVE, per day0 indicators over 7 days
Block these indicators
  • Firewall list (EDL, text): https://api.ismalicious.com/edl/cve/CVE-2023-32243?format=txt
  • CSV export: https://api.ismalicious.com/edl/cve/CVE-2023-32243?format=csv
  • TAXII collection of exploited CVEs
  • The EDL and CSV take an API key on the Pro plan.

Versions per branch

NVD
Wpdeveloper essential addons for elementor
BranchAffectedFixed in
5.x≥ 5.4.0, < 5.7.15.7.1

as publishedRanges as NVD and OSV publish them; a distribution’s build can be fixed under an older number.

Products declared by the CNA1 product

As Patchstack, the CNA that assigned this CVE, declared them in the CVE record; versions as written.

  • WPDeveloper Essential Addons for Elementorother versions: not affected

    package essential-addons-for-elementor-litehttps://wordpress.org/plugins

    Affected
    • ≥ 5.4.0, ≤ 5.7.1fixed in 5.7.2custom

Source: the CNA record (CVE Program), © The MITRE Corporation,CVE Terms of UseCVE recordupdated 2023-05-18

Fix

  1. Update Wpdeveloper essential addons for elementor to 5.7.1

Detection

read 2026-11-02 22:42 UTC
Nuclei template
available
ProjectDiscovery
Exploit-DB
no entry
Exploit-DB
Metasploit modules
none listed
Metasploit Framework

Sources

Identifiers

Technical details

CVSS v3 Vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Published
2023-05-12
Last Modified
2026-06-17
NVD status
Modified
GitHub Advisory
GHSA-4xm5-cg4q-prrp

Frequently asked questions

What is CVE-2023-32243?

Improper Authentication vulnerability in WPDeveloper Essential Addons for Elementor allows Privilege Escalation. This issue affects Essential Addons for Elementor: from 5.4.0 through 5.7.1.

Is CVE-2023-32243 actively exploited?

Active exploitation of CVE-2023-32243 has not been confirmed. Its EPSS score was 75.5% on 2026-11-03, the estimated probability of exploitation in the next 30 days.

What is the CVSS score for CVE-2023-32243?

CVE-2023-32243 has a CVSS v3 base score of 9.8 (CRITICAL severity), with vector string CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H.

Hear about the next vulnerability in your software

Surveillance reads the versions in your stack — a domain, a lockfile or a list — checks each CVE against the ranges its sources publish, and alerts you when one you run is exploited or enters CISA KEV. A version it cannot read stays « version not verified ».

No credit card required · No monthly cap on website lookups · 250 API requests/month

Sources for this record