Skip to main content
No exploitation reportedAwaiting NVD analysis

CVE-2026-71901

Apache OFBiz: Dispatch arbitrary internal services on SFA component

No exploitation reported by the sources we read.

  • Published2026-11-05
  • WeaknessCWE-99

Am I affected?

With a domain, we read the version its public headers and pages expose. A distribution build can carry the fix under an older number.

Description

Improper Control of Resource Identifiers ('Resource Injection') vulnerability in Apache OFBiz. An authenticate user with access to sfa component can override the service to use on vcard import and access to other service. This issue affects Apache OFBiz: before 24.09.08. Users are recommended to upgrade to version 24.09.08, which fixes the issue.

Timeline

dates in UTC
  1. 2026-11-0514:12CVE publishedCNA

Versions per branch

Products declared by the CNA

As apache, the CNA that assigned this CVE, declared them in the CVE record; versions as written. NVD lists no product for this CVE yet: this is the only product data so far.

  • Apache Software Foundation Apache OFBizother versions: not affected
    Affected
    • < 24.09.08fixed in 24.09.08semver

Source: the CNA record (CVE Program), © The MITRE Corporation,CVE Terms of UseCVE recordupdated 2026-11-05

Neither OSV.dev nor the vendor advisories we read list affected versions for CVE-2026-71901 yet.

Full record on NVD

Fix

No fix published by the sources we read yet. NVD record

Detection

Nuclei template
none so far
ProjectDiscovery
Exploit-DB
no entry
Exploit-DB
Proof of concept
Metasploit modules
none listed
Metasploit Framework

Sources

Identifiers

Technical details

CVSS v3 Vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
Published
2026-11-05
Last Modified
2026-11-05
NVD status
Received
GitHub Advisory
GHSA-5ff2-hg7w-w432

Frequently asked questions

What is CVE-2026-71901?

Improper Control of Resource Identifiers ('Resource Injection') vulnerability in Apache OFBiz. An authenticate user with access to sfa component can override the service to use on vcard import and access to other service. This issue affects Apache OFBiz: before 24.09.08. Users are recommended to upgrade to version 24.09.08, which fixes the issue.

Is CVE-2026-71901 actively exploited?

Active exploitation of CVE-2026-71901 has not been confirmed.

What is the CVSS score for CVE-2026-71901?

CVE-2026-71901 has a CVSS v3 base score of 8.1 (HIGH severity), with vector string CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N.

Hear about the next vulnerability in your software

Surveillance reads the versions in your stack — a domain, a lockfile or a list — checks each CVE against the ranges its sources publish, and alerts you when one you run is exploited or enters CISA KEV. A version it cannot read stays « version not verified ».

No credit card required · No monthly cap on website lookups · 250 API requests/month

Sources for this record