Skip to main content
No exploitation reportedAwaiting NVD analysis

CVE-2026-124483

OpenEMR before 8.4.0 Improper Authorization via Prescription REST API

No exploitation reported by the sources we read.

  • Published2026-11-08
  • WeaknessCWE-863

Am I affected?

With a domain, we read the version its public headers and pages expose. A distribution build can carry the fix under an older number.

Description

OpenEMR before 8.4.0 contains an incorrect authorization vulnerability because the prescription REST API routes check the patients.med ACL instead of patients.rx and request no specific permission bit, so read-only Medical/History access passes the check. Authenticated staff users can reuse the UI-exposed APICSRFTOKEN to enumerate prescription UUIDs, forge prescriptions for arbitrary patients, and deactivate existing prescriptions tenant-wide.

Timeline

dates in UTC
  1. 2026-11-0813:16CVE publishedCNA

Versions per branch

Products declared by the CNA

As VulnCheck, the CNA that assigned this CVE, declared them in the CVE record; versions as written. NVD lists no product for this CVE yet: this is the only product data so far.

  • openemrother versions: not affected
    Affected
    • < 8.4.0fixed in 8.4.0semver

    Not affected = 8.4.0

Source: the CNA record (CVE Program), © The MITRE Corporation,CVE Terms of UseCVE recordupdated 2026-11-08

Neither OSV.dev nor the vendor advisories we read list affected versions for CVE-2026-124483 yet.

Full record on NVD

Fix

No fix published by the sources we read yet. NVD record

Detection

Nuclei template
none so far
ProjectDiscovery
Exploit-DB
no entry
Exploit-DB
Metasploit modules
none listed
Metasploit Framework

Sources

  • NVDCVE record2026-11-08
  • CNACVSS 4.08.72026-11-08
  • CNACVSS 3.18.32026-11-08
  • CNAweakness (CWE)CWE-8632026-11-08

Technical details

CVSS v3 Vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:L
CVSS 4.0 vector
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:L/SC:N/SI:N/SA:N
Published
2026-11-08

Frequently asked questions

What is CVE-2026-124483?

OpenEMR before 8.4.0 contains an incorrect authorization vulnerability because the prescription REST API routes check the patients.med ACL instead of patients.rx and request no specific permission bit, so read-only Medical/History access passes the check. Authenticated staff users can reuse the UI-exposed APICSRFTOKEN to enumerate prescription UUIDs, forge prescriptions for arbitrary patients, and deactivate existing prescriptions tenant-wide.

Is CVE-2026-124483 actively exploited?

Active exploitation of CVE-2026-124483 has not been confirmed.

What is the CVSS score for CVE-2026-124483?

CVE-2026-124483 has a CVSS v3 base score of 8.3 (HIGH severity), with vector string CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:L.

Hear about the next vulnerability in your software

Surveillance reads the versions in your stack — a domain, a lockfile or a list — checks each CVE against the ranges its sources publish, and alerts you when one you run is exploited or enters CISA KEV. A version it cannot read stays « version not verified ».

No credit card required · No monthly cap on website lookups · 250 API requests/month

Sources for this record