Skip to main content
No exploitation reportedAwaiting NVD analysis

CVE-2026-122001

Komfortkasse for WooCommerce < 1.4.9 - Administrator Account Creation via CSRF

No exploitation reported by the sources we read.

  • Published2026-11-07
  • WeaknessCWE-352

Am I affected?

With a domain, we read the version its public headers and pages expose. A distribution build can carry the fix under an older number.

Description

The Komfortkasse for WooCommerce WordPress plugin before 1.4.9 does not properly validate the authenticity of REST API requests, overriding WordPress's own nonce verification so that a request forged in a logged-in administrator's browser is accepted, which can be used to create a new administrator account and fully take over the site.

Timeline

dates in UTC
  1. 2026-11-0706:00CVE publishedCNA

Versions per branch

Products declared by the CNA

As WPScan, the CNA that assigned this CVE, declared them in the CVE record; versions as written. NVD lists no product for this CVE yet: this is the only product data so far.

  • Unknown Komfortkasse for WooCommerceother versions: not affected
    Affected
    • < 1.4.9fixed in 1.4.9semver

Source: the CNA record (CVE Program), © The MITRE Corporation,CVE Terms of UseCVE recordupdated 2026-11-07

Neither OSV.dev nor the vendor advisories we read list affected versions for CVE-2026-122001 yet.

Full record on NVD

Fix

No fix published by the sources we read yet. NVD record

Detection

Nuclei template
none so far
ProjectDiscovery
Exploit-DB
no entry
Exploit-DB
Metasploit modules
none listed
Metasploit Framework

Sources

Identifiers

Technical details

CVSS v3 Vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Published
2026-11-07
Last Modified
2026-11-07
NVD status
Received
GitHub Advisory
GHSA-x4q5-jc3v-xwpf

Frequently asked questions

What is CVE-2026-122001?

The Komfortkasse for WooCommerce WordPress plugin before 1.4.9 does not properly validate the authenticity of REST API requests, overriding WordPress's own nonce verification so that a request forged in a logged-in administrator's browser is accepted, which can be used to create a new administrator account and fully take over the site.

Is CVE-2026-122001 actively exploited?

Active exploitation of CVE-2026-122001 has not been confirmed.

What is the CVSS score for CVE-2026-122001?

CVE-2026-122001 has a CVSS v3 base score of 8.8 (HIGH severity), with vector string CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H.

Hear about the next vulnerability in your software

Surveillance reads the versions in your stack — a domain, a lockfile or a list — checks each CVE against the ranges its sources publish, and alerts you when one you run is exploited or enters CISA KEV. A version it cannot read stays « version not verified ».

No credit card required · No monthly cap on website lookups · 250 API requests/month

Sources for this record