Skip to main content
No exploitation reported

CVE-2026-120841

WordPress WpTravelly plugin <= 2.3.8 - Local File Inclusion vulnerability

No exploitation reported by the sources we read.

  • Published2026-11-07
  • WeaknessCWE-98

Am I affected?

With a domain, we read the version its public headers and pages expose. A distribution build can carry the fix under an older number.

Description

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Magepeople inc. WpTravelly tour-booking-manager allows PHP Local File Inclusion.This issue affects WpTravelly: from n/a through 2.3.8.

Timeline

dates in UTC
  1. 2026-11-0712:42CVE publishedCNA

Versions per branch

Products declared by the CNA

As Patchstack, the CNA that assigned this CVE, declared them in the CVE record; versions as written. NVD lists no product for this CVE yet: this is the only product data so far.

  • Magepeople inc. WpTravellyother versions: not affected

    package tour-booking-managerhttps://wordpress.org/plugins

    Affected
    • ≤ 2.3.8fixed in 2.3.10custom

Source: the CNA record (CVE Program), © The MITRE Corporation,CVE Terms of UseCVE recordupdated 2026-11-07

Neither OSV.dev nor the vendor advisories we read list affected versions for CVE-2026-120841 yet.

Full record on NVD

Fix

No fix published by the sources we read yet. NVD record

Detection

Nuclei template
none so far
ProjectDiscovery
Exploit-DB
no entry
Exploit-DB
Metasploit modules
none listed
Metasploit Framework

Sources

  • CNACVSS 3.18.82026-11-07
  • CNAweakness (CWE)CWE-982026-11-07
  • NVDweakness (CWE)CWE-98read 2026-11-07

Technical details

CVSS v3 Vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Published
2026-11-07
Last Modified
2026-11-07
NVD status
Deferred

Frequently asked questions

What is CVE-2026-120841?

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Magepeople inc. WpTravelly tour-booking-manager allows PHP Local File Inclusion.This issue affects WpTravelly: from n/a through 2.3.8.

Is CVE-2026-120841 actively exploited?

Active exploitation of CVE-2026-120841 has not been confirmed.

What is the CVSS score for CVE-2026-120841?

CVE-2026-120841 has a CVSS v3 base score of 8.8 (HIGH severity), with vector string CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H.

Hear about the next vulnerability in your software

Surveillance reads the versions in your stack — a domain, a lockfile or a list — checks each CVE against the ranges its sources publish, and alerts you when one you run is exploited or enters CISA KEV. A version it cannot read stays « version not verified ».

No credit card required · No monthly cap on website lookups · 250 API requests/month

Sources for this record